Главная / Пресс-центр / Новости технологий

Новости технологий

24 Февраля 2014

Пользователям Apple-устройств срочно необходимо обновить операционные системы

Обновления для мобильных операционных систем iOS 6 и 7 (6.1.6 и 7.0.6 соответственно), выпущенные в минувшую пятницу, должны быть установлены пользователями как можно скорее. Об этом сообщают и сами представители Apple, и эксперты по безопасности. Дело в том, что в операционных системах обнаружена уязвимость, которая теоретически позволяет киберпреступникам перехватывать и изменять информацию, защищенную криптографическим протоколом SSL.

Этот протокол призван обеспечивать безопасность обмена данными в сети интернет, и обнаруженная уязвимость подвергает серьезной опасности информацию пользователей, в том числе и финансовую.

Более того, обнаруженная уязвимость присуща не только мобильным операционным системам от Apple, но и операционной системе Mac OS X (версия 10.9.1) для ноутбуков и настольных компьютеров. В Apple заверили, что обновление, устраняющее проблему, для Mac OS X будет выпущено «в самое ближайшее время», пока же пользователям стоит соблюдать осторожность – особенно, подключаясь к интернету через роутеры и публичные сети wi-fi, чья надежность может вызывать сомнения.

Возврат к списку

Пользователям Apple-устройств срочно необходимо обновить операционные системы